Трабл...

VF
Дата: 30.04.2003 10:16:44
есть установленный Apache с PHP, а phppgadmin пишет следующее:
"You do not have postgresql support built into your PHP Web Server.
phpPgAdmin requires postgresql support to function properly!
Please check the PHP documentation for corrective action."
Вроде все настройки правильные, чо делать???
Pups The RAPtor
Дата: 30.04.2003 14:32:32
У тебя не подключен к пхп модуль постгреса.

Если ты под виндами, то достаточно раскомментировать строчку в php.ini
(кажется).

Если под юниксом, то надо пересобирать пхп и апач.
Shweik
Дата: 30.04.2003 14:36:16
./configure --help
./configure --with-pgsql
Только незнаю причем тут постгрес :)
Трабл скорее для FAQ по PHP.
Shweik
Дата: 30.04.2003 14:36:53
./configure --help
./configure --with-pgsql
Только незнаю причем тут постгрес :)
Трабл скорее для FAQ по PHP.