Поддержка С++ в postgre > 7.2

alvlnik
Дата: 07.09.2004 08:15:27
При апгрейде на версию 7.4 с удивлением обнаружил отсутствии в исходниках библиотеки libpq++. Обращение к офиц. сайту показало отсутствие упоминания интерфейса C++ уже в версии 7.3 :-(. Это что, фатально? Разработчики postgreSQL совсем отказались от поддержки этого интерфейса или я чего-то упускаю?
Sad Spirit
Дата: 07.09.2004 11:05:36
alvlnik
Разработчики postgreSQL совсем отказались от поддержки этого интерфейса или я чего-то упускаю?

новый C++ интерфейс
старый libpq++
Но вообще-то сам бы мог внимательно прочесть Release Notes...
alvlnik
Дата: 07.09.2004 13:03:30
Sad Spirit
alvlnik
Разработчики postgreSQL совсем отказались от поддержки этого интерфейса или я чего-то упускаю?

новый C++ интерфейс
старый libpq++
Спасибо!
Sad Spirit
Но вообще-то сам бы мог внимательно прочесть Release Notes...
Знал бы где прочесть, так соломки подстелил ;-)