OAS 9.0.4 <--> 10.2.0.4 Database ?

Yurik123
Дата: 02.12.2009 13:33:27
Приветствую!

Ситуация такая:
На сервере Win2003 стоит Oracle EE 9.2.0.8, одна рабочая база и OAS 10g (9.0.4) со своей базой.
Хочу проапгрейдить Oracle до 10.2.0.4.

Перерыл кучу инфы, но чёткого ответа не нашел.
На сайте оракла вычитал, что OAS 9.0.4 не сертифицирован под 10.2.х.х
В одних местах пишут, что OAS 9.0.4 не ставится на 10.2.х.х, в других - что можно поставить и будет работать. Но вот на счет апгрейда уже установленной БД нигде не упоминается.

Вопрос: Кто-нибудь пробовал, после апгрейда базы OAS будет работать?
Или апгрейдить рабочую БД, а OAS пусть и дальше крутится на 9i?

Спасибо.