Patchset 9.2.0.6.Патчить иль не патчить?

M@nsch
Дата: 08.06.2006 09:58:55
Стоит ли патчить Oracle 9.2.0.4 на RHEL4 (32 бит) до релиза 9.2.0.6,если все инструменты отлично работают и БД функционирует без замечаний.
Хотелось бы услышать мнение более искушенных в этом вопросе коллег
Калина
Дата: 08.06.2006 09:59:52
M@nsch
все инструменты отлично работают и БД функционирует без замечаний.

Патч ради патча? Имхо не стоит
M@nsch
Дата: 08.06.2006 10:03:50
Вот и я склоняюсь к тому.Хотя в официальной доке по инсталяции 9.2.0.4 на RHEL4 рекомендуется поставить сверху ещё хучу патчей:4188455,3948480,4190568 ну и т.д
Вячеслав Любомудров
Дата: 08.06.2006 10:07:03
Это, например, чтоб работал асинхронный ВВ
Но не забывай золотое правило админа: не чешется -- не чеши
M@nsch
Дата: 08.06.2006 10:10:46
Согласен.У меня без патчей прекрасно работает эта связка,потому мне установка этих патчей как ножом по горлу.
Спасибо!
Splain
Дата: 08.06.2006 10:11:34
Именно с 9.2.0.6 у меня в первое время были постоянные проблемы с export. Лучше 9.2.0.5 или 9.2.0.7.
MacDuck
Дата: 09.06.2006 13:43:45
Splain
Лучше 9.2.0.5 или 9.2.0.7.


ИМХО не забываем добавлять, да.
barton_ua
Дата: 09.06.2006 14:25:49
M@nsch
Стоит ли патчить Oracle 9.2.0.4 на RHEL4 (32 бит) до релиза 9.2.0.6,если все инструменты отлично работают и БД функционирует без замечаний.
Хотелось бы услышать мнение более искушенных в этом вопросе коллег

Я ставил патч 9.2.0.6, все работает отлично (но такие требования к системе), а после установки 9.2.0.7 начались проблемы с експортом-импортом, но, имхо, если не горит, лучше не ставить
MrRicco
Дата: 09.06.2006 16:53:01
Я пытался накатить патч 9.2.0.6 но что-то не пошло видимо.
Запустил Installer ,при установке выбрал Path 9.2.0.6 .
В завершении появилось сообщениние ,что патч установлен успешно.
Затем прогнал скрипт catpath.sql.
Но тут начинаются странности- Listener v9.2.0.6 ,а утилиты exp и imp v 9.2.0.6.
Может чего ещё пропустил?