emctl start dbconsole не работает (10.2)

vpp
Дата: 01.06.2006 16:49:21
Установил на RHEL 3 Oracle 10.2, все ок. База создается, все крутится. Но, не стартует автоматом isql и emc, хотя в доке написано, что доступно сразу же.
Стартую isqlplusctl ыефке, все ок. Но вот emctl start dbconsole выдает ошибку:

/usr/u01/app/oracle/product/10.2/oc4j/j2ee/OC4J_DBCons ole_rh3.my.ru_o102 not found

В чем грабли, почему не стартует автоматом?
Biz©
Дата: 01.06.2006 18:40:02
vpp
Установил на RHEL 3 Oracle 10.2, все ок. База создается, все крутится. Но, не стартует автоматом isql и emc, хотя в доке написано, что доступно сразу же.
Стартую isqlplusctl ыефке, все ок. Но вот emctl start dbconsole выдает ошибку:

/usr/u01/app/oracle/product/10.2/oc4j/j2ee/OC4J_DBCons ole_rh3.my.ru_o102 not found

В чем грабли, почему не стартует автоматом?

?
Alex Roudnev
Дата: 02.06.2006 04:58:39
vpp
Установил на RHEL 3 Oracle 10.2, все ок. База создается, все крутится. Но, не стартует автоматом isql и emc, хотя в доке написано, что доступно сразу же.
Стартую isqlplusctl ыефке, все ок. Но вот emctl start dbconsole выдает ошибку:

/usr/u01/app/oracle/product/10.2/oc4j/j2ee/OC4J_DBCons ole_rh3.my.ru_o102 not found

В чем грабли, почему не стартует автоматом?



Для начала оная команда хочет иметь ORACLE_SID.

А для конца - там много чего может быть, но похоже, у вас с хостнеймом какие то неприятности.
Вячеслав Любомудров
Дата: 02.06.2006 05:49:45
Попробуй emca -r
VicZai
Дата: 02.06.2006 11:06:30
Еще можно попробовать вот так репозиторий перебилдить. Только установить перед этим хоум и сид правильные
emca -config all db -repos recreate