Останавливаются харды.

lissyara
Дата: 10.09.2004 15:59:34
Дома машина:
AMD K6-2 550, RAM 318 Mb, блок питания 300 Вт
SCSI RAID Adaptec I20 U160 SCSI
на нём два винта Seagate по 18 Gb (10 000 об/мин),
На одном система (Win2000 Server SP4), на другом данные.
Primary IDE: IDE Seagate 40 Gb (7200 об/мин),
Secondary:CD-ROM 48x & ZIP100.
Примерно неделю назад началась хрень: при копировании с CD-ROM на IDE 40 Gb останавливаются оба SCSI винта. Секунд через 10-15 запускаются снова. И так через каждые секунд 20-30. В логах винды - ничего. Комп не виснет. Но какого они останавливаются?!
G0b1in
Дата: 10.09.2004 16:05:41
Мощности не хватает. Или неисправность БП.
Смеха ради попробуйте проконтролировать, что в это время происходит с напряжением?
lissyara
Дата: 10.09.2004 16:08:17
О.К. Но что выйдет напишу только вечерком - надо с работы тестер прихватить и другой блок питания.
И ещё - до этого всё то же самое прекрасно работало несколько месяцев.... С чего б вдруг мощности стало не хватать?
tooolsy
Дата: 10.09.2004 16:09:06
Прально что останавливаются....фирмваре на них такое, или установки РАИД контроллера, что при отсутствии обращения к винтам он скорость сбрасывает для предотвращения перерасхода энергии и перегрева.

--
Знаю я куды мне идты...
lissyara
Дата: 10.09.2004 16:11:54
lissyara
до этого всё то же самое прекрасно работало несколько месяцев....

А firmware я не трогал... Тока BIOS контроллера обновлял, но ещё весной...
ALEX_SE
Дата: 10.09.2004 18:27:12
tooolsy - Ага! Или WB так работает :))
Кстати - какие настройки контроллера если винта 2 и каждый сам-по-себе :) Я так понял они в JBOD работают :)
Yanis
Дата: 10.09.2004 19:48:09
Блок питания может быть хоть 400 Ватт, а отрицательные напряжения на нем близки к 0. То есть я хочу сказать, что суммарная можность - это не абсолютный показатель.
Посмотри, чтобы на -12В он давал 0.5А, а лучше 0.8
Почему раньше работало? Никто не знает. Я уже натыкался на такие грабли, когда на слабом блоке питания "раньше работало, а потом перестало". Самое простое решение - попробовать воткнуть более мощный источник, и посмотреть что будет...
lissyara
Дата: 10.09.2004 22:51:57
Воткнул БП на 350 Вт, машина запустилась, зависла. После reset - чёрный экран и тишина. Пока старый не воткнул кроме чёрного экрана ничего не видел.... Придётся искать нормальный блок питания...
Кстати, на том который 350 Вт токи нарисованы на пару ампер меньше чем на 300-ваттном, тока по 3,3 В на 5 А больше даёт. Так что этикетка ничего не значит...
Yanis
Дата: 11.09.2004 09:54:46
На плюсовых напряжениях как правило все БП много дают, а я вел речь о минусовых. Особенно о минус12 вольтах
ALEX_SE
Дата: 12.09.2004 03:56:35
lissyara
Простите, а как, и главное при каких условиях Вы ток меряете?
Он от нагрузки зависит вообще-то...