(PHP) Проблема в работе с require

GrEEN@q
Дата: 24.07.2006 13:07:37
Приветствую всех. Я начинающий , так скачать web-master. Вот встретился с непреодолимой преградой в лице require.

Я создал lib-файлик в нем прописана функция обрамленная тегами php, все это дело поместил в паку lib.
далее прписал в php документе: <?require "lib/reg_function.lib";?> на что получаю ответ обработчика
 Fatal error: main() [function.require]: Failed opening required 'lib/reg_function.lib' (include_path='.:/php/includes') in /usr/local/www/nphl/data/res/phpreg.php on line 2
Все размещения папки сайта с файлами переправерил 10-тки раз.....
HelP!!!!
*
Дата: 24.07.2006 13:20:54
Используй абсолютные пути и не парься.
phpfaq.ru/paths
GrEEN@q
Дата: 24.07.2006 13:35:14
автор
Используй абсолютные пути и не парься.
phpfaq.ru/paths

Спасибо за ссылку. Но как раз я это первым делом попробовал.
Еще раз огромное спасибо за ссылку.
GrEEN@q
Дата: 24.07.2006 13:47:22
Толко явно прописывать функцию в самом документе приходится. Из за этого очень громоздко смотрится.
*
Дата: 24.07.2006 14:39:44
GrEEN@q
Но как раз я это первым делом попробовал.
Не вижу, как.